WP Latest Post Blogroll requires WordPress 3.0 or newer. This plugin has been deactivated. Please update!